1. AlexDelPieroAleAle

    AlexDelPieroAleAle : (Ø',pas.hô

    Messaggi:
    4.760
    "Mi Piace" ricevuti:
    363
    Punteggio:
    139
    Si , potrei fare anche così volendo... La cosa strana è che appena accendo il PC il rumore non c'è, compare dopo un po.

    Ripeto è una cosa di non molto conto, però adesso che l'ho scoperto ci faccio caso e mi mette nervoso :asd:
     
  2. Er Mejo

    Er Mejo Kunos Simulazioni Media Developer Membro dello Staff

    Messaggi:
    6.083
    "Mi Piace" ricevuti:
    843
    Punteggio:
    189
    Ora non so se è il caso del tuo alimentatore, ma ce ne sono alcuni i quali hanno la ventola che entra in funzione solo superato un certo carico di lavoro, questo potrebbe spiegare il motivo per il quale il rumore tu lo senta dopo un po' e non appena avviata la macchina.

    Questo sempre presupponendo che sia l'alimentatore.

    Per accertartene dovresti fare come ti ha scritto paul.
     
  3. Esteban²·°

    Esteban²·° \m/ \m/ Membro dello Staff

    Messaggi:
    1.149
    "Mi Piace" ricevuti:
    176
    Punteggio:
    94
    Concordo, oppure potresti banalmente fermare per qualche secondo con una matita la ventola dell'alimentatore non appena avverti l'insorgere del rumore...
     
  4. AlexDelPieroAleAle

    AlexDelPieroAleAle : (Ø',pas.hô

    Messaggi:
    4.760
    "Mi Piace" ricevuti:
    363
    Punteggio:
    139
    Si può fare??? Non spacco la matita?? :asd:

    Comunque il rumore c'è da subito ma è molto leggero... Non appena avvio un gioco o comincio a fare qualcosa aumenta e diventa fastidioso (soprattutto la notte, di giorno quasi non lo avverti, ma ripeto mi rompe...)

    So che sembra proprio trattarsi del coil whining ma:

    - Fino a qualche giorno fa era completamente assente, in qualsiasi situazione di utilizzo.

    - Il rumore una volta che aumenta, poi non scende più di intensità, anche quando ritorno semplicemente al desktop e non faccio nulla... Il coil dovrebbe esserci sotto sforzo se ho ben capito.

    - Aprendo il case, a me il rumore sembra provenire proprio dall'alimentatore, dalla scheda non mi sembra avvertire nulla.

    Domani lo porto da dei miei colleghi che si occupano di assistenza tecnica in azienda, e gli faccio dare un'occhiata.

    Per quanto riguarda l'rma, secondo voi cosa mi proporranno?? Voglio iniziare a programmare :asd:
     
  5. Er Mejo

    Er Mejo Kunos Simulazioni Media Developer Membro dello Staff

    Messaggi:
    6.083
    "Mi Piace" ricevuti:
    843
    Punteggio:
    189
    Una volta avviata la pratica di RMA ekey ti chiederà di spedire a dato indirizzo l'alimentatore (a tue spese). Una volta arrivato il pacco (che deve essere imballato nella scatola originale) loro valuteranno se il difetto è coperto da rma oppure no. Se è coperto, ti verrà rispedito (a loro spese) riparato o sostituito, altrimenti se non considerano il difetto tale da comprometterne il funzionamento (e ci sono altissime probabilità che dicano questo) ti verrà rispedito il pacco a tue spese.

    Per quanto riguarda la prova, se la ventola gira forte e ci metti la matita, è facile che spacchi la ventola piuttosto :asd:
     
  6. AlexDelPieroAleAle

    AlexDelPieroAleAle : (Ø',pas.hô

    Messaggi:
    4.760
    "Mi Piace" ricevuti:
    363
    Punteggio:
    139
    Si intendevo pure quello :asd: Quindi il rischio che io ci perda è piuttosto elevato :asd: Vediamo che mi dicono stasera i colleghi...
     
  7. AlexDelPieroAleAle

    AlexDelPieroAleAle : (Ø',pas.hô

    Messaggi:
    4.760
    "Mi Piace" ricevuti:
    363
    Punteggio:
    139
    Allora facendo diverse ricerche su Google, E' IL COIL WHINE :mah:

    Ma dell'alimentatore :severino: Non della scheda video... Il rumore va e viene, oggi ad esempio è meno presente.



    E' una roba del genere per capirci... Quando gioco a volume alto e c'è caos nemmeno me ne accorgo, però in notturna a volte ci vado in fissa :asd:

    Che consigliate di fare??
     
  8. Er Mejo

    Er Mejo Kunos Simulazioni Media Developer Membro dello Staff

    Messaggi:
    6.083
    "Mi Piace" ricevuti:
    843
    Punteggio:
    189
    Dipende, se non ti rode il culo a smontare l'alimentatore e tenere il PC nuovo fermo per chissà quante settimane e con quel rumore proprio non riesci a conviverci, allora una prova la farei... sempre considerando che ci sono alte probabilità che l'rma non ti venga accettato e che se ti dice bene minimo saranno 2-3 settimane di attesa.

    Se io fossi in questa situazione, cercherei di convivere con quel rumore e non appena possibile (ovvero quando avrei soldi in più :asd: ) ne prenderei uno nuovo su amazon e nel mentre farei la trafila su ekey con questo. Poi che mi accettino l'rma o no, in seguito lo metterei in vendita.
     
  9. Esteban²·°

    Esteban²·° \m/ \m/ Membro dello Staff

    Messaggi:
    1.149
    "Mi Piace" ricevuti:
    176
    Punteggio:
    94
    forse più simile a questo? quindi avete appurato che non si tratta della ventola del psu?


     
  10. AlexDelPieroAleAle

    AlexDelPieroAleAle : (Ø',pas.hô

    Messaggi:
    4.760
    "Mi Piace" ricevuti:
    363
    Punteggio:
    139
    Il rumore è incredibilmente scomparso :huh: Sono tre giorni che non si sente più.... Per fortuna ho avuto da fare e non mi sono dato una mossa per comprare un nuovo alimentatore, magari non serviva a niente :asd:

    A questo punto rimane il mistero... Ci sarà finito un insetto??? Possibile... Le cimici a casa mia si sono infilate veramente ovunque, però giorni e giorni per tritare una cimice :asd: Ventola del cavolo :asd: Altro non credo ci sia finito, perché sta poggiato su un mobiletto ed è sollevato ad un mezzo metro buono da terra e li non ci metto proprio nulla... Al limite può raccogliere polvere, non altro.

    Rimane il coil whining... Che si è sistemato perché??? :asd:

    Rimane la possibilità di un cuscinetto della ventola rovinato... Che si è sistemato perché??? :asd:

    Per ultimo, la possibilità che la ventola si sia "allentata"... Ma... SI E' SISTEMATO PERCHE'??? :rofl:
     
  11. AlexDelPieroAleAle

    AlexDelPieroAleAle : (Ø',pas.hô

    Messaggi:
    4.760
    "Mi Piace" ricevuti:
    363
    Punteggio:
    139
    Ma vaff... E' tornato il rumore... Che due pelotas...

    A questo punto credo che ci sia qualche problema con le ventole... La cosa più assurda è che va a momenti, e soprattutto appena avviato il PC non succede praticamente nulla, dopo un po inizia a far rumore. Quindi sono quasi certo che se lo mando in RMA sicuro non rilevano nulla...

    Mi è andata male con questo alimentatore :asd:
     

Condividi questa Pagina

Share

I cookie ci aiutano a fornire, proteggere e migliorare i servizi di Pesol. Continuando a usare questo sito, accetti il nostro Utilizzo dei Cookie.