EXCEL - AIUTO

Fracast3 Marzo 2015

  1. Fracast

    Fracast Active Member

    Messaggi:
    45
    "Mi Piace" ricevuti:
    3
    Punteggio:
    39
    Ciao ragazzi. avrei bisogno di un vostro aiuto, ho creato un tools in excel per il calcolo di trasformatori per delle luci a led, ho un piccolo problema:

    [​IMG]

    Come vedete 51,4 sono i W totali per l'intero sistema che arrotonderò per eccesso (52W); io ho a disposizione trasformatori da 20W e 30W per cui nelle caselle ECCO COSA VENDERE è correto avere o 2 trasformatori da 30W ( 60W totali che mi coprono i 52W dell'intero sistema) o 3 trasformatori da 20W (60W totali che mi coprono i 52W dell'intero sistema),il mio problema è:

    Nel caso i W totali dell'intero sistema fosse di 50W, come faccio a dirgli di darmi 1 da 20W e un 30W?

    Sto impazzendo, non riesco a trovare una soluzione...

    Grazie in anticipo!

    :asd:
     
  2. Brus

    Brus Well-Known Member

    Messaggi:
    164
    "Mi Piace" ricevuti:
    14
    Punteggio:
    49
    Forse questa puo' fare al caso tuo

    =SE(SOMMA($C$3:$C$7)=50;1;"")

    Dove la C sta per la colonna dei watt
     
  3. Fracast

    Fracast Active Member

    Messaggi:
    45
    "Mi Piace" ricevuti:
    3
    Punteggio:
    39
    Grazie Brus, ma è sbagliata la tua formula.

    Ci sono un pò di variabili, lui dovrebbe prendere i W totali dell'intero sistema e dividerli per n° di trasformatori (20W o 30W), ad esempio:

    50W totali =
    1 trasformatore 20W
    1 trasformatore 30W
    Nella mia soluzione ti calcola solo i trasformatori da 20W o 30W, non so se sono stato chiaro.
     
Tags:

Condividi questa Pagina

Share

I cookie ci aiutano a fornire, proteggere e migliorare i servizi di Pesol. Continuando a usare questo sito, accetti il nostro Utilizzo dei Cookie.